Ribbleshire- Dave "2"s OO gauge layout.

Post pictures and information about your own personal model railway layout that is under construction. Keep members up-to-date with what you are doing and discuss problems that you are having.
dr5euss
Posts: 1145
Joined: Sun Dec 18, 2005 12:28 pm

Postby dr5euss » Fri Nov 30, 2007 9:43 pm

.....................
Last edited by dr5euss on Fri May 27, 2016 7:22 pm, edited 1 time in total.

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Sat Dec 08, 2007 5:18 pm

It turns out that the Lune Waterside Viaduct is falling down, and as a result, the whole has been fenced off and is under repair. I discovered this while out to take some detailed pictures as part of my 13th birthday treat.
I also had the chance to test out my new "Gorillapod", which is very, very cool.
I've also also got a new Class 37, this time of the ViTrains variety.

User avatar
Class 60
Posts: 1131
Joined: Wed Apr 12, 2006 4:34 pm
Location: Port Talbot, South Wales
Contact:

Postby Class 60 » Sat Dec 08, 2007 6:58 pm

PTmodeller wrote:I've also also got a new Class 37, this time of the ViTrains variety.


Hmmm............i wonder what livery you got :wink:
They are certainly great locos to own! im hoping to add some to my collection soon.

Hows the Layout coming along Dave? Any more work done on the Scenery side of things? :)

Cheers

Adam

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Sat Dec 08, 2007 9:15 pm

No, but I really cannot wait to get the viaduct started. I can just never quite get going. But I do have some quite nice photos of 6201 at Greenholme.

User avatar
headshot119
Posts: 311
Joined: Sun Feb 11, 2007 3:47 pm

Postby headshot119 » Sat Dec 08, 2007 9:38 pm

Great work, you've made good progress.

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Wed Dec 12, 2007 9:39 pm

Video of first coal load.

Image

dr5euss
Posts: 1145
Joined: Sun Dec 18, 2005 12:28 pm

Postby dr5euss » Thu Dec 13, 2007 9:58 pm

.....................
Last edited by dr5euss on Fri May 27, 2016 7:20 pm, edited 1 time in total.

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Thu Dec 13, 2007 10:05 pm

No, I scrapped that on page 6. I used a slightly differant glue mixture, and also graded the coal more carefully. The result looks brilliant.
I actually forgot to put the magnet in, but I think I can live with it. I've used tin foil instead of clingfilm to protect the wagon too.

m.levin
Posts: 2001
Joined: Mon Jan 09, 2006 6:46 pm

Postby m.levin » Thu Dec 13, 2007 10:54 pm

I like it how the TV in the back ground said "Oh my God" when you tipped the wagon.
Yer good I am certainly having a go at that.

User avatar
Infrontcat
Posts: 2155
Joined: Wed Oct 18, 2006 2:35 pm
Location: Southend-on-Sea
Contact:

Postby Infrontcat » Fri Dec 14, 2007 3:40 am

Agree with Martin on that one: it was an inspired piece of accidental film making :) The Coal looks excellent and, if you don't mind, I may have to adopt a similar method myself when I eventually get around to fitting my waggons with coal inserts...probably somewhere around October 2017, though I can't promise that the soundtrack will be as good! ;)

Cheers

Tim
"Kashi-mashi, kashi-mashi..."

Moorcroft (St Anthonys)

User avatar
37422 Cardiff Canton
Posts: 36
Joined: Thu May 18, 2006 9:30 pm
Location: Northampton

Postby 37422 Cardiff Canton » Sat Dec 15, 2007 6:54 pm

Hiya Mr PTmodeller Where did you get the Transrail HEA from ?

Is it Bachmann or Replica ?


Cheers.

Marc.
My Railway Pictures -

http://photosbymarc.fotopic.net/ Now updated Feb 08.

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Sat Dec 15, 2007 7:20 pm

It's a Bachmann model, and i've bought a rake of six, one by one, from eBay.

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Sun Dec 16, 2007 9:52 pm

I've spent the weekend trying to wire the thing up, and have got reasonably far, even having the chance to give the board a repaint into three tone grey. If ya want pictures, say so.

User avatar
Class 60
Posts: 1131
Joined: Wed Apr 12, 2006 4:34 pm
Location: Port Talbot, South Wales
Contact:

Postby Class 60 » Sun Dec 16, 2007 11:04 pm

PTmodeller wrote:If ya want pictures, say so


so............. :lol: :wink:

Dave, if possible could you take some pictures and also of the coal load behind a 37 as i think it will look good :)

Cheers

Adam

User avatar
PTmodeller
Posts: 965
Joined: Wed Sep 27, 2006 9:09 pm
Location: Preston, Lancashire.

Postby PTmodeller » Mon Dec 17, 2007 5:25 pm

Not the most intresting of all pictures.
Image

Image

Image


Return to “Personal Layouts - Under Construction”

Who is online

Users browsing this forum: No registered users and 18 guests