street / building light help

Post all your model railway electronic problems, solutions and discoverys here.
User avatar
Kevuk3
Posts: 183
Joined: Thu Mar 03, 2011 6:27 pm
Location: Wolverhampton

street / building light help

Postby Kevuk3 » Sat Mar 05, 2011 5:33 pm

Hi all , i have recently started in this hobby and have a layout setup , now adding buildings , scenery etc . I am currently adding lights to my setup all 6v fillament / grain of wheat bulbs during first testing with a 6v 1amp supply to 17 bulbs i find they dim after a few minutes , is this due to low amps am i correct in thinking i need 1amp for every 10-12 lights . the wire run is about 2 metres from source , any help would be appreciated.

User avatar
Flashbang
Posts: 3389
Joined: Thu Oct 18, 2007 1:07 pm
Location: SE United Kingdom
Contact:

Re: street / building light help

Postby Flashbang » Sat Mar 05, 2011 7:13 pm

Hi
It depends on the wattage or current rating of these 6 volt lamps as to what size of PSU you need. If they re dimming its almost certain they are overloading the PSU.
Try removing a few to reduce the load and see what happens.

Example:- !2volt filament lamps are often rated at 60 to 80 milliamps each, so therefore around 12 lamps at 80 ma each will demand 960ma (almost 1.0Amp)
[Image << Click the Icon to go to my website
Broken? It was working correctly when I left it.

User avatar
Kevuk3
Posts: 183
Joined: Thu Mar 03, 2011 6:27 pm
Location: Wolverhampton

Re: street / building light help

Postby Kevuk3 » Sun Mar 06, 2011 4:02 pm

Thanks for your reply flashbang , i found 12 6v lights will work with a 1 amp supply with no dimming so i have aquired a 3 amp supply for all the lights .


Return to “Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest