Dapol "Bubble Car" Loksound V5 Issue.

Discuss Dapol Model Railway products and related model railway topics here.
User avatar
Spavo
Posts: 1274
Joined: Wed Sep 06, 2006 9:13 am

Dapol "Bubble Car" Loksound V5 Issue.

Postby Spavo » Thu Sep 10, 2020 2:10 am

Hi Everyone,

Quite simply I have a Loksound V5 installed in my Dapol Bubble Car, it sounds amazing and everything works a treat, except that in the reverse direction the tail lights do not light up. In the forward direction everything is fine.

I have trawled the maunal online however my limited knowledge of these chips in general did not allow me to find a solution!

I'd be grateful for any assistance as to what a solution might be.

Many thanks,

Gav.
Watford FC For Me Since 1976

User avatar
Bufferstop
Posts: 13484
Joined: Thu Mar 11, 2010 12:06 pm
Location: Bottom end of N. Warks line

Re: Dapol "Bubble Car" Loksound V5 Issue.

Postby Bufferstop » Thu Sep 10, 2020 5:04 pm

Just a thought is there a diode for DC directional lighting that needs to be bypassed?
Growing old, can't avoid it. Growing up, forget it!
My Layout, My Workbench Blog and My Opinions

User avatar
Spavo
Posts: 1274
Joined: Wed Sep 06, 2006 9:13 am

Re: Dapol "Bubble Car" Loksound V5 Issue.

Postby Spavo » Fri Sep 11, 2020 1:20 am

Hmmm didn't think of that Bufferstop thanks.....I'll check and get back...

Thanks for the reply...

Gav.
Watford FC For Me Since 1976

D0260
Posts: 227
Joined: Thu Jun 11, 2009 6:55 pm

Re: Dapol "Bubble Car" Loksound V5 Issue.

Postby D0260 » Fri Sep 11, 2020 9:51 am

In real life , red lights internal to the bubble car were not used. The driver had to use a red tail-lamp to comply with union agreements. Only when the bubbles became preserved did red rear lights be used.


Return to “Dapol”

Who is online

Users browsing this forum: No registered users and 1 guest