Spitfire DCC

Post all your DCC only problems, solutions and discoverys here.
User avatar
Tiddles
Posts: 843
Joined: Sat Oct 09, 2010 6:17 pm

Spitfire DCC

Postby Tiddles » Sun Mar 17, 2019 11:11 am

Looking to get my orange box R.374 BoB Spitfire converted to DCC.

Loco is in as new condition as never been run more than a short test. Still has a sealed detail pack and very shiny wheels. Basically it is a NEW loco.

Would like instructions on how to do this or maybe better to get a more experienced modeler to do it.
The Baltimore and Ohio Railroad, “Linking 13 Great States With The Nation.”

Mike Parkes
Posts: 627
Joined: Sat Sep 01, 2007 8:25 pm

Re: Spitfire DCC

Postby Mike Parkes » Sun Mar 17, 2019 11:31 am

The current to one of the motor brushes is by a wire that is soldered to a piece of brass that abuts the top of the brush and which is insulating from the metal sprung rod on the top of the motor by a piece of insulation. What you need are two such pieces of brass that the are connected to motor wires from a decoder (i.e. use the existing one, unsolder the wire from it, as a template for trimming an old brush). The wire you have unsoldered needs to connect to one of track feeds to the decoder (heat shrink the connection) and the other needs to fix to anywhere convenient on the metal chassis. Fit the wired brass pieces in place next to the brushes and provide an additional piece of insulation so that both brushes and wired brass pieces are isolated from the metal sprung rod.

To determine what decoder you need take a measurement of the stall current drawn by the motor (hold the model stationary on the track) and ensure you use a decoder with an appropriate current rating.

Bigmet
Posts: 6662
Joined: Tue Aug 14, 2007 2:19 pm

Re: Spitfire DCC

Postby Bigmet » Mon Mar 18, 2019 10:41 am

You may think of it as new, but in one critical respect it may not be; and that's the magnetic field strength of the motor magnet. There's no reliable rule with this. Some magnets just go on forever, others lose field strength. If the motor spins fast on 12V off the loco, but is much slower on the loco and has no power to pull anything on track, and the motor gets hot quickly: these are the main symptoms of a weak magnet. Needs remagnetising or a replacement Neo magnet.

Decoder choice: look for a decoder with at least 1A continuous /1.5A peak ratings. That should be comfortably more than the stall test current.

A minor 'wrinkle' on these old designs is that the chassis block and all metal components in contact with it are live to one rail. So for example if there is a metal coupler on the leading bogie, it's 'live'. Put it in contact with another live coupler on a similar loco parked the other way around on the rails and there's an instant short. Swapping to plastic couplers is a good plan if this is a problem.


Return to “DCC Forum”

Who is online

Users browsing this forum: No registered users and 1 guest