Shorts

Post all your DCC only problems, solutions and discoverys here.
mow cop
Posts: 24
Joined: Sun Dec 12, 2010 3:14 pm

Shorts

Postby mow cop » Sun Mar 20, 2011 4:59 pm

I have tested the layout and get 2 shorts, the picture below will help explain.
Image
The layout is fine running with 5,6 or 7 in the straight on position.
Fine onto the road off point 7
Shorting when running across 5 or 6 in the switched position (with a bachmann 150 DMU)
Each road has supplys to it.
I cut the little link wires under the points.
All points are wired through a seep motor with the inbuilt switch (same for each point)
The points are laid with a insulating fish plates on the V part.

Any ideas?

User avatar
Flashbang
Posts: 3570
Joined: Thu Oct 18, 2007 1:07 pm
Location: SE United Kingdom
Contact:

Re: Shorts

Postby Flashbang » Sun Mar 20, 2011 5:27 pm

Hi
I assume this is "OO"?
The two links removed must not be the ones at the actual frog area, but the two factory fitted under the two closure rails insulations or gaps. Assuming these points have these fitted? As shown in my amended photo of your layout.
There must also be six IRJs fitted as shown in pink colour and each point has two soldered on to the rails undersides linking wires bridging stock rail to adjacent closure rail on the pivot side of the removed wire links as shown in red.
Image
[Image << Click the Icon to go to my website
Broken? It was working correctly when I left it.

mow cop
Posts: 24
Joined: Sun Dec 12, 2010 3:14 pm

Re: Shorts

Postby mow cop » Sun Mar 20, 2011 7:20 pm

Thanks,
Its wired as you describe, I will check that the switch contact is right over and not causing any problems?
I have this situation (2 sets of points end on end) elsewhere on the layout with no problems, and as said they all work fine straight on?

Thanks for the help, I will re-check everything tommorow.

User avatar
Silver Surfer
Posts: 153
Joined: Thu Apr 13, 2006 2:05 pm
Location: 16A

Re: Shorts

Postby Silver Surfer » Mon Mar 21, 2011 8:28 am

Double check the two input wires to the switch for the frog on the Seep. It's ever so easy to get them wrong - as I found out. Swap them over to see if it makes any difference.

Mike
Image
Hawkers Bridge - A work in progress
__________________________________
'A Diesel engine is a machine - A Steam engine is a living being, almost human'

Bigmet
Posts: 7655
Joined: Tue Aug 14, 2007 2:19 pm

Re: Shorts

Postby Bigmet » Mon Mar 21, 2011 9:20 am

So the crossing (frog) is correct electrically for the straight ahead route on points 5 and 6? If so that makes crossed wires on the point motor switch impossible as the cause, because the connection for the straight ahead route has to be correct. That still leaves the possibility that the point motor switches are faulty (not switching) on both points, but it seems a little unlikely that both would fail in the same way.

Another possibility is incorrect track feed beyond the IRJ on the curved routes. Watch your DMU as it goes over the curved routes. If it stops when the first wheel with pick up goes over the IRJ, the trouble is the rail connection on the curved route.

Good looking track layout BTW.

mow cop
Posts: 24
Joined: Sun Dec 12, 2010 3:14 pm

Re: Shorts

Postby mow cop » Mon Mar 21, 2011 7:50 pm

I had a few minutes tonight to make some checks, I noticed on inspection that the switches on the 2 faulty points weren't making right when the points are thrown.
I centred the points and motors then refixed the motors to the base board.
Everything tested fine.
Thanks for the help!


Return to “DCC Forum”

Who is online

Users browsing this forum: No registered users and 12 guests