The Strogaloft - Construction Begins... Again!

Post pictures and information about your own personal model railway layout that is under construction. Keep members up-to-date with what you are doing and discuss problems that you are having.
User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Sun Oct 16, 2011 11:54 am

Hi thebritfarmer, yes it is a Bachmann 47. For some reason the polarity is reversed, so it goes the opposite direction to the other locos. :? I believe this can be cured by altering a CV value, but I cant do that with my controller, so I'll just have to get used to it for now.

Also having teething trouble with the class 25... When I change direction, the lights go out, and they cannot be turned back on. This may well be to do with the fact that I am using an 8 pin decoder, into a 21 pin adapter... I need to put a normal 21 pin decoder in it I think.

User avatar
thebritfarmer
Posts: 1490
Joined: Tue Jun 14, 2011 11:46 pm
Location: Windsor, Ontario
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby thebritfarmer » Sun Oct 16, 2011 6:50 pm

Thanks I will have to keep my eyes peeled for one.
All Aboooooard !!

User avatar
champion
Posts: 1684
Joined: Mon Apr 05, 2010 7:53 am
Location: peterborough

Re: The Strogaloft - Construction Begins... Again!

Postby champion » Sun Oct 16, 2011 8:13 pm

Lovely addition to the fleet that 47 and is indeed a ltd addition run.
Sorry to hear of the electric problems and is a well known fault on my dc layout.
great work.
richard.
D1011 western thunderer.
Fav loco class 52 Western
R.I.P Old oak common
Layout Old oak common hydraulic heydays its future in the balance.

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Fri Oct 21, 2011 8:51 pm

Evening all.. Just a bit of a photo update.. Have had an hour up the loft tonight... have re-programmed the 47 (acceleration/deceleration etc..) so now it is running very sweetly (but still in the wrong direction!)

For some reason, my rake of MK2's have decided they no longer wish to stay on the track... jumping the rails at every opportunity... shame as the rake is now up to 8. Might have to invest in a few packs of wheels.

I've taken the decoder out of the Class 25, so it is out of action at the moment. It didnt like that 8 pin decoder/adapter, so I just took it out and will wait to get a 21 pin.

Anyway, a few pics:
Image

Image

Image

Image

User avatar
thebritfarmer
Posts: 1490
Joined: Tue Jun 14, 2011 11:46 pm
Location: Windsor, Ontario
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby thebritfarmer » Fri Oct 21, 2011 9:06 pm

That is a smart looking loco!!! and a nice addition to the fleet. Did you pick up some of the new Hornby MK2's ?
All Aboooooard !!

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Fri Oct 21, 2011 10:10 pm

Hi thebritfarmer

I am fancying some of the new mk2's, I could mix a few in with my blue/grey rake.

In the photos the 47 is hauling a single Replica MK1 coach, because the MK2's werent playing ball. :x

User avatar
trainsandco
Posts: 2138
Joined: Sat May 09, 2009 10:34 am
Location: Leeds

Re: The Strogaloft - Construction Begins... Again!

Postby trainsandco » Fri Oct 21, 2011 10:11 pm

if your coaches are jumping the track, trying turning the coaches around and rearranging the rake, sounds silly, but it (sometimes) works :) trust me I'm an expert on this, well, with the amount of experience of derailing coaches I've had, I should be :lol: If you're still having problems, get an old plastic wheel set and compare them to the ones on the coaches, move the wheels if any are to close or too far apart :)

hth

Ben
Henley on Thames in the 30's

Southerner in a weird place called "Yorkshire"...

81D & 55A

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Sat Oct 29, 2011 5:19 pm

Hi guys. I'm having a rather frustrating day with the ol' trains.

Yesterday I got a Hornby Sapphire Decoder to go in the Bachmann Class 25 as I had taken out the 8 pin + adapter arrangement.... I was disapointed to see that it is still very noisy, jerky, and just a bit crazy. A couple of times during testing, it has rolled to a stop, changed direction, started up, then stopped and reverted to the original direction! Slow speed running is non-existent, have to keep tapping it along with me finger.

Next step I thought, give the wheels a damn good cleaning. As it is a weathered model, I thought maybe some stray paint had got into the pickups or something... This made no difference to the running. (I should mention that the track has had a thorough cleaning too).

Next, I figured I would take the Bachmann Decoder out of the class 47 and try that... Took me bloomin ages to get the body off the 47... And still no joy.

I have now removed the decoder, and it is sitting in its box. I'm thinking I will take it back tomorrow and see if I can get a replacement. :(

I hate taking things back to shops... Especially as I bought it a fortnight ago and havent really tested it until today.

Oh well, I guess I better crack on with some ballasting if the loco is out of action!

nickbrad
Posts: 814
Joined: Fri Jan 15, 2010 11:53 am
Location: Lincoln, UK

Re: The Strogaloft - Construction Begins... Again!

Postby nickbrad » Sat Oct 29, 2011 5:45 pm

That's definitely a dodgy loco, you've done everything you can to make sure it's not something simple and I can't see why the shop should argue with replacing it. Unfortunately these things sometimes happen and all you can do is take it back.

User avatar
thebritfarmer
Posts: 1490
Joined: Tue Jun 14, 2011 11:46 pm
Location: Windsor, Ontario
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby thebritfarmer » Sat Oct 29, 2011 6:18 pm

Have you tried the sapphire decoder in another loco? or different decoder in the 25?
All Aboooooard !!

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Sat Oct 29, 2011 6:29 pm

Hi guys.

thebritfarmer, yes I have also tried a Bachmann decoder in the 25 to no avail. (The one that was taken out of the 47).

Basically I've tried 3 decoders in the 25, all with the same results.

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Mon Nov 07, 2011 5:47 pm

Evening chaps.

Really hacked off with the layout at the minute.

I went and got a replacement for the Class 25 last weekend, got around to running it in and chipping it yesterday. On initial testing in the loft, it ran really well, much quieter and more responsive than the first one.

Then I decided to get the Class 47 out for a run. Started fine for a few minutes, then started getting really jerky. It would lose power, roll on a bit, regain power etc... just very erratic behaviour. Eventually the loco came to a stop altogether. And then the Class 25 started behaving exactly the same !

So I thought maybe the controller was playing up, checked the connections etc... Still the same running issues. Then I gave Kestrel a run, and it ran perfectly. I would have thought Kestrel would have the highest draw of current out of the 3 locos.

So now I am stumped. My old loco, Kestrel, runs fine... but my new locos are behaving very strangely indeed... Dont know what to do really, gave the track a thorough cleaning, and the loco wheels. There are plenty of dropper wires to the power bus, so there shouldnt be a drop in power anywhere, but the Bachy locos seem to be very inconsistent/erratic.

I wonder if the sudden coldness is a factor here?

Try again next weekend I guess. :(

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Sat Nov 26, 2011 5:36 pm

Afternoon gents.

Well since my last post, I've had a good few running sessions. So the running problems seem to have sorted themselves out for now... I think it must have been down to the coldness on that particular weekend.

Anyway, this week I've splashed out on a Hornby HST in BR blue/grey livery. Have given it a good 3 hours running in today, and it is a very nice runner indeed.

My problem now is, how do I explain to the wife that I need a rake of MK3's to go with it ? :roll:

Layout-wise, I'm still plodding along with the ballasting around the station area. Little by little.

A few snaps...

Image

Image

Image

Image

gg8tcw
Posts: 38
Joined: Fri Feb 26, 2010 11:11 pm
Location: Omnipresent

Re: The Strogaloft - Construction Begins... Again!

Postby gg8tcw » Sat Nov 26, 2011 5:53 pm

Really like the HST on this layout, it's looking very good indeed. I too am finding this to be a fascinating and rewarding hobby on one day and then for no obvious reason the most frustrating hobby on another day! Still, it seams that your perseverance has paid off. :)

User avatar
DrStroganoff
Posts: 604
Joined: Tue Aug 14, 2007 11:54 pm
Location: Pencoed, South Wales
Contact:

Re: The Strogaloft - Construction Begins... Again!

Postby DrStroganoff » Sat Dec 24, 2011 6:59 pm

Evening chaps.

Nothing major has been happening on the layout over the last month, have had a few good running sessions though!

The other day I found some plastic billboards, so today I decided to put some of my favourite 80's movie posters on them!
(Apologies for the grainy photos)

Commando
Image

Ghostbusters
Image

The 25 has been having a good run today
Image

Had a little Christmas bonus in work yesterday, and I'm trying to decide whether to invest in a new loco, or a new rake of some kind of freight stock... hmmmmm

Hope you all have a good Christmas.


Return to “Personal Layouts - Under Construction”

Who is online

Users browsing this forum: manna and 39 guests