Walthers 130 DCC Turntable PROBLEM

Discuss model railway topics and news that do not fit into other sections.
User avatar
Tiddles
Posts: 877
Joined: Sat Oct 09, 2010 6:17 pm

Walthers 130 DCC Turntable PROBLEM

Postby Tiddles » Thu May 24, 2018 5:28 pm

Walthers 130 DCC Turntable PROBLEM. I got this second hand and it did work briefly on DCC. But now all I get is Err1 on the control box. I have tried it on DC and DCC but same problem. I have tested the motor directly and it works ok. I am told that Err1 means no connection between the bridge and pit but I have checked and cleaned all the contacts. If I connect a DC controller to the two outer ring halves there is power to the bridge track. I have tried to directly connect to the other rings to see if the motor will operate but nothing.
Attachments
130.jpg
130.jpg (61.29 KiB) Viewed 290 times
The Baltimore and Ohio Railroad, “Linking 13 Great States With The Nation.”

Buggleskelly
Posts: 351
Joined: Mon Jan 28, 2013 5:50 pm
Location: Basildon, Essex

Re: Walthers 130 DCC Turntable PROBLEM

Postby Buggleskelly » Fri May 25, 2018 9:40 am

You may have seen these already but, just Googling around I found these comments on a US forum :-

"If the control box reads Err1
The electrical contact between the control box and
the bridge is lost. Please clean the 8 contacts in the
pit and the center contact plate on the bottom of the
bridge with a soft cloth with rubbing alcohol or a
product such as CRC 2-26. Also check that the plug
to the control box is firmly seated."

According to Walther's Tech Support, the err1 is due to the bridge not making contact with the fingers in the turntable pit.

You never know it might help.

User avatar
Tiddles
Posts: 877
Joined: Sat Oct 09, 2010 6:17 pm

Re: Walthers 130 DCC Turntable PROBLEM

Postby Tiddles » Thu May 31, 2018 10:35 pm

Thanks.

Yes I have seen that advice plus other ideas including rip it out and rewire with a loco DCC chip.

I have tried cleaning it no luck :(
The Baltimore and Ohio Railroad, “Linking 13 Great States With The Nation.”

User avatar
Tiddles
Posts: 877
Joined: Sat Oct 09, 2010 6:17 pm

Re: Walthers 130 DCC Turntable PROBLEM

Postby Tiddles » Thu May 31, 2018 10:36 pm

This is the official word from Walthers:

Greetings,

Sorry to hear about the issue with the turntable. The Err1 message is an
issue that can happen with that release of turntables. If all of the
contacts are clean that means it can be a problem with the PC board in the
control box. Unfortunately we don't have the parts available any longer to
service that release of turntables. I wish I had better news.

Thank You

Keith S.
Product Support and Service
Wm. K. Walthers, Inc
The Baltimore and Ohio Railroad, “Linking 13 Great States With The Nation.”

User avatar
Bufferstop
Posts: 10853
Joined: Thu Mar 11, 2010 12:06 pm
Location: Bottom end of N. Warks line

Re: Walthers 130 DCC Turntable PROBLEM

Postby Bufferstop » Fri Jun 01, 2018 8:05 pm

By--pass the built in decoder, if you can drive the motor on DC fit a loco chip and drive it by hand. If you put an isolating switch in the wiring and connected it as DC you could drive it on address 0 if that's set up on your system, it would be a bit short lived without the isolating switch :(
Growing old, can't avoid it. Growing up, forget it!
My Layout, My Workbench Blog and My Opinions

User avatar
Tiddles
Posts: 877
Joined: Sat Oct 09, 2010 6:17 pm

Re: Walthers 130 DCC Turntable PROBLEM

Postby Tiddles » Sat Jun 09, 2018 12:22 am

Bufferstop wrote:By--pass the built in decoder, if you can drive the motor on DC fit a loco chip and drive it by hand. If you put an isolating switch in the wiring and connected it as DC you could drive it on address 0 if that's set up on your system, it would be a bit short lived without the isolating switch :(


The Gaugemaster DCC02 Prodigy Advance 2 that I use does not have the DC option.

But yes I probably will run it off a cheap 2 function loco decoder.

I all honesty I am probably going to sell it as spares or reaper.
The Baltimore and Ohio Railroad, “Linking 13 Great States With The Nation.”


Return to “General Model Railway Discussion / News”

Who is online

Users browsing this forum: No registered users and 4 guests