Search found 89 matches

by Sammo
Wed May 09, 2018 8:59 am
Forum: DCC Forum
Topic: what is used for frog electrification when Manual
Replies: 3
Views: 224

what is used for frog electrification when Manual

I have some Electrofrog points in close proximity and therefore will be operating them manually.
What do people use in general for switching the polarity of the frog? When they have modified them for DCC
by Sammo
Wed May 09, 2018 7:50 am
Forum: DCC Forum
Topic: Electrofrog Blade wiring
Replies: 2
Views: 177

Electrofrog Blade wiring

Hi All I am converting Peco electrofrog points for DCC I am removing the wire links I am inserting a short wire form the side rails to the point blade which doesn't move. I'm using tortoise motors to feed the frog etc Has anyone actually wired up the moving blades? Or are you relying on the contacts...
by Sammo
Fri May 04, 2018 8:18 pm
Forum: Electronics
Topic: "New" Peco Points with slow-motion point motors
Replies: 12
Views: 3422

Re: "New" Peco Points with slow-motion point motors

Thanks very much for info and addresses
by Sammo
Wed May 02, 2018 10:00 am
Forum: Electronics
Topic: "New" Peco Points with slow-motion point motors
Replies: 12
Views: 3422

Re: "New" Peco Points with slow-motion point motors

RFS
Did you purchase any special grade of spring wire? I've searched and found all sorts of different types, grades etc and am confused as to what to buy.
I don't really want to buy a cheap grade wire if I can help it.
by Sammo
Fri Mar 23, 2018 11:25 pm
Forum: DCC Forum
Topic: Bachmann out of chuff sync
Replies: 3
Views: 220

Bachmann out of chuff sync

I have a bachmann 4-6-0 with tender (Kashmir) sound loco. Generally I have been very pleased with it except now it has decided to change its chuff sync. It starts very fast and doesn't change with the speed of the loco. It only sounds correct when it is running at about 60% speed. I don't know if th...
by Sammo
Fri Mar 16, 2018 10:49 pm
Forum: DCC Forum
Topic: loco stops then jerks
Replies: 14
Views: 539

Re: loco stops then jerks

Bigmet sorry I didn't mean to confuse you You are correct in that there are no capacitors / diodes on the split frame Bachmanns I was referring to the later Hornby Bachmann locos which are not split frame. I have only had problems with Hornby or Zimo decoders I have Backmann non sound decoders and E...
by Sammo
Wed Mar 14, 2018 8:57 pm
Forum: DCC Forum
Topic: loco stops then jerks
Replies: 14
Views: 539

Re: loco stops then jerks

Analog is disabled The loco does have diodes ( I believe them to be diodes as they are used to ensure pure DC ) I can remove them I do have the facility to alter the frequency of the back emf to supposedly match the motor, I did this when I was first playing around with the settings, I can try and f...
by Sammo
Tue Mar 13, 2018 10:34 pm
Forum: DCC Forum
Topic: loco stops then jerks
Replies: 14
Views: 539

Re: loco stops then jerks

Ive turned off the Analogue in CV 29 Ive tried resetting to CV 8 = 8 and started again Now it doesn't jerk anymore but its no longer smooth at throttle speeds of 2 to 35 of the 99 throttle settings. Does anyone know the sequence of what order to do things when I want to. do the following and what th...
by Sammo
Mon Mar 12, 2018 12:15 am
Forum: DCC Forum
Topic: Hornby DCC fitted
Replies: 3
Views: 248

Hornby DCC fitted

I have a few Hornby locos which came DCC fitted. (No Sound) At first they seemed fine and I gave them new addresses, but: a few months later. 2 of them went out of control when I selected 003 ( in order to start up a loco I had yet to re-address ) they stopped when I turned down the speed on 003 but...
by Sammo
Sun Mar 11, 2018 10:45 pm
Forum: DCC Forum
Topic: loco stops then jerks
Replies: 14
Views: 539

Re: loco stops then jerks

Thanks I changed CV 29 in a few of the decoders but not sure if I did with this one
by Sammo
Sat Mar 10, 2018 10:03 pm
Forum: DCC Forum
Topic: loco stops then jerks
Replies: 14
Views: 539

loco stops then jerks

I have set up 2 Bachmann split frame locos with Zimo MX600 decoders Both are set for speed matching however One of them, when told to stop, comes to a standstill then jerks forward about 4 inches at quite fast speed. It then comes to rest. The other one which is speed matched to it doesn't do this, ...
by Sammo
Sat Mar 10, 2018 9:50 pm
Forum: DCC Forum
Topic: Thin Strippers
Replies: 16
Views: 768

Re: Thin Strippers

I use my thumb and second finger, finger nails
by Sammo
Sun Mar 04, 2018 12:52 pm
Forum: DCC Forum
Topic: kKeep alive not working
Replies: 6
Views: 289

Re: kKeep alive not working

Hi Kebang
I carried out a search on stay alive before I posted but it didn't come up with any results

Hi tspotter
Ive not heard of MERG
so will have a look for it.

Ive now ordered 4 of the TCS KAM4 units
by Sammo
Thu Mar 01, 2018 3:00 pm
Forum: DCC Forum
Topic: kKeep alive not working
Replies: 6
Views: 289

kKeep alive not working

Which is the best keep alive using a single capacitor?

I purchased 4 of the Zimo MX 634R decoders and fitted them to the 4 of 0-6-0 tank locos but they are no better when going over the Peco Double slips which are insulfrog.
You can't get the double slips in electrofrog
by Sammo
Mon Feb 19, 2018 10:25 pm
Forum: DCC Forum
Topic: Digitrax BDL168 Block Detection and Transponding
Replies: 8
Views: 349

Re: Digitrax BDL168 Block Detection and Transponding

I would suggest you go to the Digitrax website,
Download the manual which explains how the BDL 168 is wired, what inputs and outputs it has and from that you should be able to see if it will work with your controller.

Go to advanced search